1.3 Plugin Requirement

Last Update: 2 February 2018

ThePlus plugin has some requirements in terms of server where he can work without problem:

PHP version above 5.4
Memory Limit above 128M ( 128M is a recommended value)
Maximum Execution Time: 300 or more seconds
Visual Composer 4.9+
Those values above are your recommendation and we can guarantee that our plugin will work fine at those settings.

Please also notice that Memory Limit consumption can be larger in some circumstances like: